Message processing delays
Resolved
Aug 28, 2026 at 7:44pm UTC
Inbound and outbound messaging is now processing in a timely fashion. We're continuing the investigation and reaching out to impacted customers.
Affected services
Updated
Aug 28, 2026 at 7:31pm UTC
The delays in message processing are affecting only a small subset of customers. We're working towards limiting impact to additional customers and scaling up to process delayed messages as soon as possible.
Affected services
Created
Aug 28, 2026 at 7:17pm UTC
We've identified a small percentage of messages, both inbound and outbound delayed by 5 minutes and are actively investigating the cause.
Affected services