Back to overview
Resolved

Currently experiencing problems sending messages

Sep 8, 2026 at 3:36pm UTC
Affected services
Outbound template messaging
Conversations page

Resolved
Sep 8, 2026 at 6:14pm UTC

Fixes have been deployed, and monitoring confirms operation is back to normal. Thank you for your understanding.

Updated
Sep 8, 2026 at 5:51pm UTC

We are starting to see improements to the sending of messages. Will continue to monitor.

Updated
Sep 8, 2026 at 3:45pm UTC

The team has identified the root cause and is deploying a fix.

Created
Sep 8, 2026 at 3:36pm UTC

The Sales app is currently experiencing problems sending messages. The team is working on a fix.