Regresar al resumen
Resuelto

Message delivering high load

Aug 19, 2026 at 6:27pm UTC
Servicios afectados
Outbound template messaging
Inbound Messaging

Resuelto
Aug 19, 2026 at 7:09pm UTC

Messaging delivering back to normal

Creado
Aug 19, 2026 at 6:27pm UTC

Messages may be delivered with delay due to high load. The team is investigating.